Forum Clevo
Connexion
Rechercher
Résultats par :
Recherche avancée
Mots-clés

intel  bios  P771DM  webcam  opensuse  W270EUQ  clevo  wifi  ubuntu  w230st  

DISTRIBUTEUR CLEVO
Qui est en ligne ?
Il y a en tout 6 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 6 Invités :: 1 Moteur de recherche

Aucun

Voir toute la liste


Partagez
Aller en bas
Messages : 3
Points : 3315
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Clevo M767T Windows 7 64 bits : problème [RESOLU]

le Jeu 26 Nov - 14:09
Bonjour,

Je souhaiterais signaler un problème que j'ai avec l'installation de Windows 7 64 bits Ultimate Edition sur un M767T avec les pièces suivantes : Intel Core 2 Duo P8400, OCZ SODIMM DDR2 6400 4Go, WD Scorpio Black 250Go et Intel Wi-Fi 5300.
J'ai formaté le disque, et il n'y a qu'une seule partition. Le début de l'installation se passe correctement. Puis, lors du 1er démarrage de l'OS, j'arrive à l'écran qui m'indique qu'il s'agit du 1er démarrage de Windows 7... puis, le portable s'éteint et redémarre, en boucle. :cry:J'ai essayé avec le mode sans échec, mais impossible car il s'agit du 1er démarrage et il n'est pas possible d'utiliser ce mode.
J'ai essayé par curiosité ensuite d'installer Windows 7 32 bits Ultimate Edition. Et là, aucun problème, l'installation se fait correctement jusqu'au bout, tous les périphériques sans exception sont reconnus après avoir installé pour certains les drivers.
Mais j'aimerais pouvoir fonctionner avec l'édition 64 bits, et profiter des 4Go de mémoire.
Quelqu'un aurait-il le même soucis sur un Clevo équivalent ? ou aurait-il une idée pour résoudre le problème ?

Merci d'avance.
Messages : 13
Points : 3331
Date d'inscription : 20/11/2009
Voir le profil de l'utilisateur

Re: Clevo M767T Windows 7 64 bits : problème [RESOLU]

le Ven 27 Nov - 9:50
je ne sais pas si ca peut t aider mais:
en parcourant le net je vois que bcp de monde a le meme probleme que toi
en version 32 ou 64
(je me demande si le BIOS des machines n y est pas pour quelque chose mais pour le moment ce n est qu'une supposition)
et pour le moment j ai pas encore lu un topic ou ils presentaient une solution
ce serait du a une Mise a jour de windows 7 d apres ce que j ai compris
mais bon un windows qui sort tt propre du 1er coup
c est du jamais vu

Haze
Messages : 3
Points : 3315
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: Clevo M767T Windows 7 64 bits : problème [RESOLU]

le Ven 27 Nov - 18:45
Merci pour ta réponse Haze !

J'ai effectivement pensé au Bios juste après avoir mis mon post sur le forum. Il faudrait que j'appelle Clevo et que je leur demande de m'envoyer le dernier Bios pour ce barebone car malheureusement plus moyen de télécharger le bios quelque part Sad De mémoire, j'ai le bios 1.09 que j'avais déjà upgradé à partir d'un 1.08 ou inférieur, mais je sais qu'il y avait au moins un 1.12 la dernière fois où j'avais regardé le bios en téléchargement. Dès que je peux faire le test, je mettrai ce post à jour.
Messages : 9
Points : 3321
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: Clevo M767T Windows 7 64 bits : problème [RESOLU]

le Ven 27 Nov - 20:44
Je pense également que le problème vient du BIOS qui pose des problèmes de compatibilité avec Windows 64 bits.

Sinon, pour le problème de redémarrage en boucle, ça me fait penser au problème de mon portable Clevo W860CU, également équipé d'une carte WiFi Intel 5300: lorsque Windows 7 détecte les périphériques (en fin d'installation de Windows), j'obtiens un BSOD à cause du driver de cette carte WiFi et ensuite, Windows redémarre en boucle. J'ai alors installé Vista SP2 (qui ne reconnaît pas la carte WiFi durant son installation) et une fois Vista installé, j'ai installé les drivers. Le pilote du module WiFi a provoqué le même problème que sous Windows 7. J'ai donc redémarré en mode sans échec et désactivé la carte WiFi dans le gestionnaire de périphériques. Ensuite, j'ai redémarré en mode normal et j'ai désactivé le WiFi via les touches Fn et F11. Une fois le WiFi désactivé de cette manière, j'ai pu réactivé la carte dans le gestionnaire de périphériques. J'ai également pu installer Windows 7 avec succès.

Par contre, je n'ai travaillé qu'avec des OS 64 bits et mon module WiFi est selon moi défectueux.

Pour ce qui est de l'envoi des BIOS, j'ai essayé de les contacter par email (j'ai envoyé deux emails (2 adresses mail différentes) aux 4 adresses de support). En tout, je n'ai obtenu qu'une réponse négative, comme quoi ils n'aidaient pas les utilisateurs finaux et qu'il fallait demander cela au point de vente Clevo.
Messages : 3
Points : 3315
Date d'inscription : 26/11/2009
Voir le profil de l'utilisateur

Re: Clevo M767T Windows 7 64 bits : problème [RESOLU]

le Lun 26 Juil - 23:10
Juste un petit "up" ici pour donner une info. J'ai finalement pu installer Windows 7 64 bits sans souci, mais comme dit plus haut, il fallait bien une mise à jour du BIOS et du KBC/EC respectivement en version 1.02.30 et 1.00.15.

Du coup, j'ai pu laisser tomber la version 32 bits pour profiter pleinement des 4Go de RAM et surtout de quelques logiciels 64bits Smile
Contenu sponsorisé

Re: Clevo M767T Windows 7 64 bits : problème [RESOLU]

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum